Priority MEDIUM 58
The Popup Builder WordPress plugin before 1.1.33 does not sanitise and escape some of its Notification fields, which could allow users such as contributor and above to perform Stored Cross-Site Scripting attacks.
CVSS 3.1MEDIUM 5.4· Network · Low privileges · User interaction · EPSS 0.00312 · Published 2024-06-17 · Fixed in 1.1.33 CWE-79
Priority MEDIUM 53
The Contact Form Plugin WordPress plugin before 1.1.29 does not sanitise and escape some of its settings, which could allow high privilege users such as contributor to perform Stored Cross-Site Scripting attacks.
CVSS 3.1MEDIUM 4.3· Network · High privileges · User interaction · EPSS 0.00242 · Published 2025-06-30 · Fixed in 1.1.29 CWE-79
Priority LOW 36
Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File Inclusion') vulnerability in GhozyLab Popup Builder easy-notify-lite allows PHP Local File Inclusion.This issue affects Popup Bu…
CVSS 3.1HIGH 7.5· Network · Low privileges · No interaction · EPSS 0.00778 · Published 2025-04-24 · No fix listed CWE-98
Priority LOW 30
The Popup Builder (Easy Notify Lite) plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the easynotify_cp_reset() function in all versions up to, and including, 1…
CVSS 3.1MEDIUM 5.4· Network · Low privileges · No interaction · EPSS 0.00252 · Published 2025-12-13 · No fix listed CWE-862
Priority LOW 29
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in GhozyLab Gallery Lightbox gallery-lightbox-slider allows Stored XSS.This issue affects Gallery Lightbox: from n/a thro…
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.00304 · Published 2025-09-22 · No fix listed CWE-79
Priority LOW 29
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in GhozyLab Popup Builder easy-notify-lite allows Stored XSS.This issue affects Popup Builder: from n/a through <= 1.1.33…
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.00288 · Published 2025-02-25 · No fix listed CWE-79
Priority LOW 29
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Form Plugin Team - GhozyLab Easy Contact Form Lite allows Stored XSS.This issue affects Easy Contact Form Lite : from…
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.00328 · Published 2024-04-15 · No fix listed CWE-79
Priority LOW 29
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in GhozyLab, Inc.
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.00351 · Published 2024-03-29 · No fix listed CWE-79
Priority LOW 29
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in GhozyLab, Inc.
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.00339 · Published 2024-03-27 · No fix listed CWE-79
Priority LOW 28
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in GhozyLab Image Slider Widget image-slider-widget allows Stored XSS.This issue affects Image Slider Widget: from n/a th…
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.00156 · Published 2026-10-05 · No fix listed CWE-79
Priority LOW 28
The WP Composer – The Easiest Page Builder plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'pbwp_raw_shortcode' shortcode in all versions up to, and including, 1.0.5.
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00356 · Published 2026-09-19 · No fix listed CWE-79
Priority LOW 28
Contributor Cross Site Scripting (XSS) in Image Carousel <= 1.0.0.41 versions.
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.00224 · Published 2026-06-26 · No fix listed CWE-79
Priority LOW 28
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in GhozyLab Gallery – Photo Albums Plugin easy-media-gallery allows Stored XSS.This issue affects Gallery – Photo Albums…
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.00263 · Published 2025-03-31 · No fix listed CWE-79
Priority LOW 28
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in GhozyLab Easy Contact Form Lite contact-form-lite allows Stored XSS.This issue affects Easy Contact Form Lite : from n…
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.00256 · Published 2025-02-25 · No fix listed CWE-79
Priority LOW 28
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in GhozyLab Gallery for Social Photo feed-instagram-lite allows Stored XSS.This issue affects Gallery for Social Photo: f…
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.00214 · Published 2025-03-25 · No fix listed CWE-79
Priority LOW 28
Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in GhozyLab, Inc.
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.00259 · Published 2024-05-17 · No fix listed CWE-79
Priority LOW 26
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in GhozyLab Gallery Lightbox gallery-lightbox-slider allows Stored XSS.This issue affects Gallery Lightbox: from n/a thro…
CVSS 3.1MEDIUM 5.9· Network · High privileges · User interaction · EPSS 0.00259 · Published 2024-10-05 · No fix listed CWE-79
Priority LOW 26
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in GhozyLab Image Slider Widget allows Stored XSS.This issue affects Image Slider Widget: from n/a through 1.1.125.
CVSS 3.1MEDIUM 5.9· Network · High privileges · User interaction · EPSS 0.00339 · Published 2024-04-24 · No fix listed CWE-79
Priority LOW 25
The WordPress plugin Gallery for Social Photo is vulnerable to Cross-Site Request Forgery in versions up to, and including 1.0.0.27 due to failure to properly check for the existence of a nonce in the function gifeed_dup…
CVSS 3.1MEDIUM 5.4· Network · No auth · User interaction · EPSS 0.00424 · Published 2022-07-18 · No fix listed CWE-352
Priority LOW 25
The WordPress plugin Image Slider is vulnerable to Cross-Site Request Forgery in versions up to, and including 1.1.121 due to failure to properly check for the existence of a nonce in the function ewic_duplicate_slider.
CVSS 3.1MEDIUM 5.4· Network · No auth · User interaction · EPSS 0.00424 · Published 2022-07-18 · No fix listed CWE-352
Priority LOW 19
Multiple cross-site scripting (XSS) vulnerabilities in includes/metaboxes.php in the Gallery - Photo Albums - Portfolio plugin 1.3.47 for WordPress allow remote authenticated users to inject arbitrary web script or HTML…
CVSS 2.0LOW 3.5· Network · Low privileges · Interaction — · EPSS 0.01242 · Published 2015-09-28 · No fix listed CWE-79