Easy Contact Form Lite < 1.1.29 - Contributor+ Stored XSS
Priority MEDIUM 53CWE-79Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- High
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · Low
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA. Impact type from CWE-79.
Summary
The Contact Form Plugin WordPress plugin before 1.1.29 does not sanitise and escape some of its settings, which could allow high privilege users such as contributor to perform Stored Cross-Site Scripting attacks.
Why it matters now
Exploitation Proof of concept CISA SSVC · not in CISA KEV
EPSS 0.00242 15th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by the CNA and NVD
Fix Fixed Contact Form Plugin (Unknown): 1.1.29
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- Poc
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | Contact Form Plugin | before 1.1.29 | 1.1.29 | Patch available | CNA |
- Contact Form Plugin VendorUnknown Affected before 1.1.29 Fixed in 1.1.29 Patch available CNA
Remediation
- Fix · CNA Contact Form Plugin (Unknown) Fixed in 1.1.29
Timeline
- 2026-10-02 Threatist record created from CVE-2025-5730
- 2026-10-03 Alias added: GHSA-xxhw-v6w9-gq64
References
More GhozyLab Contact Form vulnerabilities
- TI-2024-21222 WordPress Contact Form Plugin plugin <= 1.1.23 - Cross Site Scripting (XSS) vulnerability CVSS 3.1MEDIUM 6.5
Sources
- CVE-2025-5730 · CVE Program
- CVE-2025-5730 · NVD
- FIRST EPSS
- GHSA-xxhw-v6w9-gq64 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences