Read the docs

Git-php Project

Records1All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical1CVSS 9.0–10.0
CVSS high0CVSS 7.0–8.9

Exploited now

Git-php Project records in CISA KEV

No Git-php Project vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

1 record in Git-php · all components

TI-2022-09430 CVE-2022-25866 · GHSA-3xpw-vhmv-cw7h

Command injection in czproject/git-php

Priority MEDIUM 48

The package czproject/git-php before 4.0.3 are vulnerable to Command Injection via git argument injection.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.03649 Published 2022-04-25 Fixed in 4.0.3 CWE-88
Open these records in search →