Read the docs

Gksu-polkit Project

Records3All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical1CVSS 9.0–10.0
CVSS high2CVSS 7.0–8.9

Exploited now

Gksu-polkit Project records in CISA KEV

No Gksu-polkit Project vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

3 records

TI-2011-00612 CVE-2011-0703 · GHSA-vrmv-52qc-xvhh

Improper input validation in gksu-polkit

Priority MEDIUM 45

In gksu-polkit before 0.0.3, the source file for xauth may contain arbitrary commands that may allow an attacker to overtake an administrator X11 session.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.01267 Published 2019-11-15 Fixed in 0.0.3 CWE-20
Priority LOW 34

gksu-polkit-0.0.3-6.fc18 was reported as fixing the issue in CVE-2012-5617 but the patch was improperly applied and it did not fixed the security issue.

CVSS 3.1HIGH 7.8 Local Low privileges No interaction EPSS 0.00359 Published 2019-12-31 No fix listed CWE-269
Open these records in search →