Records4All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high2CVSS 7.0–8.9
Exploited now
Global Payments records in CISA KEVNo Global Payments vulnerabilities are listed in CISA KEV.
Components
Products in the NVD configurations · select one to filter the recordsPriority LOW 28
Gateways/Gateway.php in Heartland & Global Payments PHP SDK before 2.0.0 does not enforce SSL certificate validations.
CVSS 3.1MEDIUM 5.9· Network · No auth · No interaction · EPSS 0.00976 · Published 2020-02-14 · Fixed in 2.0.0 CWE-295
Open these records in search →