Records1All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical1CVSS 9.0–10.0
CVSS high0CVSS 7.0–8.9
Exploited now
Gnuplot Project records in CISA KEVNo Gnuplot Project vulnerabilities are listed in CISA KEV.
Components
Products in the NVD configurations · select one to filter the recordsPriority MEDIUM 46
The gnuplot package prior to version 0.1.0 for Node.js allows code execution via shell metacharacters in Gnuplot commands.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.01776 · Published 2021-05-03 · Fixed in 0.1.1 CWE-78
Open these records in search →