Read the docs

GoDaddy

Records11All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high1CVSS 7.0–8.9

Exploited now

GoDaddy records in CISA KEV

No GoDaddy vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

11 records

TI-2024-03965 CVE-2024-4260 · GHSA-5pqp-q4fm-4p4h

CoBlocks < 3.1.12 - Contributor+ SSRF

Priority MEDIUM 64

The Page Builder Gutenberg Blocks WordPress plugin before 3.1.12 does not prevent users from pinging arbitrary hosts via some of its shortcodes, which could allow high privilege users such as contributors to perform SSRF…

CVSS 3.1MEDIUM 6.5 Network High privileges No interaction EPSS 0.00541 Published 2024-07-23 Fixed in 3.1.12 CWE-918
TI-2024-06601 CVE-2024-7132 · GHSA-65w4-w734-528c

CoBlocks < 3.1.13 - Editor+ Stored XSS

Priority MEDIUM 55

The Page Builder Gutenberg Blocks WordPress plugin before 3.1.13 does not escape the content of post embed via one of its block, which could allow users with the capability to publish posts (editor and admin by default)…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00402 Published 2024-08-29 Fixed in 3.1.13 CWE-79
Priority LOW 29

The Page Builder Gutenberg Blocks – CoBlocks plugin for WordPress is vulnerable to Stored Cross-Site Scripting via external iCal feed data in all versions up to, and including, 3.1.16 due to insufficient output escaping…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00406 Published 2026-04-18 No fix listed CWE-79
Priority LOW 28

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in GoDaddy CoBlocks coblocks allows Stored XSS.This issue affects CoBlocks: from n/a through <= 3.1.16.

CVSS 3.1MEDIUM 6.5 Network Low privileges User interaction EPSS 0.00155 Published 2026-02-19 No fix listed CWE-79
Priority LOW 28

The Page Builder Gutenberg Blocks – CoBlocks plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the Social Profiles widget in all versions up to, and including, 3.1.9 due to insufficient input sanitiza…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00326 Published 2024-06-01 No fix listed CWE-79
Priority LOW 28

The Page Builder Gutenberg Blocks – CoBlocks plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's Icon Widget's in all versions up to, and including, 3.1.6 due to insufficient input sanitiza…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.0032 Published 2024-03-23 No fix listed CWE-79
Priority LOW 25

The Page Builder Gutenberg Blocks WordPress plugin before 3.1.7 does not validate and escape some of its block options before outputting them back in a page/post where the block is embed, which could allow users with the…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00446 Published 2024-04-02 Fixed in 3.1.7 CWE-79
Priority LOW 21

Missing Authorization vulnerability in GoDaddy GoDaddy Email Marketing godaddy-email-marketing-sign-up-forms allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects GoDaddy Email Market…

CVSS 3.1MEDIUM 4.3 Network Low privileges No interaction EPSS 0.00486 Published 2024-12-09 No fix listed CWE-862
Priority LOW 20

Missing Authorization vulnerability in GoDaddy CoBlocks coblocks allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects CoBlocks: from n/a through <= 3.1.13.

CVSS 3.1MEDIUM 4.3 Network Low privileges No interaction EPSS 0.00371 Published 2025-01-24 No fix listed CWE-862
Open these records in search →