The Page Builder Gutenberg Blocks WordPress plugin before 3.1.12 does not prevent users from pinging arbitrary hosts via some of its shortcodes, which could allow high privilege users such as contributors to perform SSRF…
CVSS 3.1MEDIUM 6.5·Network·High privileges·No interaction·EPSS 0.00541·Published 2024-07-23·Fixed in 3.1.12CWE-918
The Page Builder Gutenberg Blocks WordPress plugin before 3.1.13 does not escape the content of post embed via one of its block, which could allow users with the capability to publish posts (editor and admin by default)…
CVSS 3.1MEDIUM 4.8·Network·High privileges·User interaction·EPSS 0.00402·Published 2024-08-29·Fixed in 3.1.13CWE-79
The Page Builder Gutenberg Blocks – CoBlocks plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's Icon Widget's in all versions up to, and including, 3.1.6 due to insufficient input sanitiza…
The Page Builder Gutenberg Blocks WordPress plugin before 3.1.7 does not validate and escape some of its block options before outputting them back in a page/post where the block is embed, which could allow users with the…
CVSS 3.1MEDIUM 5.4·Network·Low privileges·User interaction·EPSS 0.00446·Published 2024-04-02·Fixed in 3.1.7CWE-79