The goodlayers-core WordPress plugin before 2.0.10 does not sanitise and escape some of its settings, which could allow users with the contributor role and above to perform Stored Cross-Site Scripting attacks.
CVSS 3.1MEDIUM 5.9·Network·High privileges·User interaction·EPSS 0.00331·Published 2025-01-02·Fixed in 2.0.10CWE-79