Records1All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high0CVSS 7.0–8.9
Exploited now
Grapesjs records in CISA KEVNo Grapesjs vulnerabilities are listed in CISA KEV.
Components
Products in the NVD configurations · select one to filter the recordsPriority LOW 29
The package grapesjs before 0.19.5 are vulnerable to Cross-site Scripting (XSS) due to an improper sanitization of the class name in Selector Manager.
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00796 · Published 2022-07-25 · Fixed in 0.19.5 CWE-79
Open these records in search →