Read the docs

GS Plugins

Records27All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high5CVSS 7.0–8.9

Exploited now

GS Plugins records in CISA KEV

No GS Plugins vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

2 records in Logo Slider · all components

Priority MEDIUM 53

The Logo Slider WordPress plugin before 3.7.1 does not have CSRF check in place when updating its settings, which could allow attackers to make a logged in admin change them via a CSRF attack

CVSS 3.1MEDIUM 4.3 Network No auth User interaction EPSS 0.0019 Published 2025-05-15 Fixed in 3.7.1 CWE-352
Priority LOW 38

Cross-Site Request Forgery (CSRF) vulnerability in GS Plugins Logo Slider – Logo Showcase, Logo Carousel, Logo Gallery and Client Logo Presentation.This issue affects Logo Slider – Logo Showcase, Logo Carousel, Logo Gall…

CVSS 3.1HIGH 8.8 Network No auth User interaction EPSS 0.00241 Published 2024-02-29 No fix listed CWE-352
Open these records in search →