Read the docs

GS Plugins

Records27All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high5CVSS 7.0–8.9

Exploited now

GS Plugins records in CISA KEV

No GS Plugins vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

27 records

Priority HIGH 65

The GS Books Showcase WordPress plugin before 1.3.1 does not validate and escape some of its shortcode attributes before outputting them back in a page/post where the shortcode is embed, which could allow users with the…

CVSS 3.1MEDIUM 6.8 Network High privileges User interaction EPSS 0.00608 Published 2023-02-21 Fixed in 1.3.1
Priority MEDIUM 58

The GS Portfolio for Envato WordPress plugin before 1.4.0 does not validate and escape some of its shortcode attributes before outputting them back in a page/post where the shortcode is embedded, which could allow users…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00457 Published 2023-02-21 Fixed in 1.4.0
Priority MEDIUM 58

The GS Filterable Portfolio WordPress plugin before 1.6.1 does not validate and escape some of its shortcode attributes before outputting them back in a page/post where the shortcode is embed, which could allow users wit…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00457 Published 2023-02-21 Fixed in 1.6.1 CWE-79
Priority MEDIUM 58

The GS Insever Portfolio WordPress plugin before 1.4.5 does not validate and escape some of its shortcode attributes before outputting them back in a page/post where the shortcode is embed, which could allow users with t…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00528 Published 2023-02-27 Fixed in 1.4.5 CWE-79
Priority MEDIUM 58

The GS Products Slider for WooCommerce WordPress plugin before 1.5.9 does not validate and escape some of its shortcode attributes before outputting them back in a page/post where the shortcode is embed, which could allo…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00457 Published 2023-02-21 Fixed in 1.5.9
Priority MEDIUM 58

The GS Logo Slider WordPress plugin before 3.3.8 does not validate and escape some of its shortcode attributes before outputting them back in the page, which could allow users with a role as low as contributor to perform…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00476 Published 2023-01-23 Fixed in 3.3.8
Priority MEDIUM 55

The Logo Slider WordPress plugin before 3.6.9 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltere…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00352 Published 2024-09-11 Fixed in 3.6.9 CWE-79
Priority MEDIUM 53

The Logo Slider WordPress plugin before 3.7.1 does not have CSRF check in place when updating its settings, which could allow attackers to make a logged in admin change them via a CSRF attack

CVSS 3.1MEDIUM 4.3 Network No auth User interaction EPSS 0.0019 Published 2025-05-15 Fixed in 3.7.1 CWE-352
Priority MEDIUM 40

Deserialization of Untrusted Data vulnerability in GS Plugins GS Logo Slider gs-logo-slider allows Object Injection.This issue affects GS Logo Slider: from n/a through 3.8.9.

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00374 Published 2026-10-28 No fix listed CWE-502
Priority MEDIUM 40

Deserialization of Untrusted Data vulnerability in GS Plugins GS Pins for Pinterest gs-pinterest-portfolio allows Object Injection.This issue affects GS Pins for Pinterest: from n/a through 1.9.2.

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00404 Published 2026-10-21 No fix listed CWE-502
Priority MEDIUM 40

Deserialization of Untrusted Data vulnerability in GS Plugins WordPress Team Members – GS Plugins gs-team-members allows Object Injection.This issue affects WordPress Team Members – GS Plugins: from n/a through 2.8.2.

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00404 Published 2026-10-21 No fix listed CWE-502
Priority LOW 38

Cross-Site Request Forgery (CSRF) vulnerability in GS Plugins Logo Slider – Logo Showcase, Logo Carousel, Logo Gallery and Client Logo Presentation.This issue affects Logo Slider – Logo Showcase, Logo Carousel, Logo Gall…

CVSS 3.1HIGH 8.8 Network No auth User interaction EPSS 0.00241 Published 2024-02-29 No fix listed CWE-352
Priority LOW 29

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in GS Plugins GS Testimonial Slider allows Stored XSS.This issue affects GS Testimonial Slider: from n/a through 3.1.4.

CVSS 3.1MEDIUM 6.5 Network Low privileges User interaction EPSS 0.0036 Published 2024-03-29 No fix listed CWE-79
Priority LOW 29

The Discover the Best Woocommerce Product Brands Plugin for WordPress – Woocommerce Brands Plugin plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's 'product_brand' shortcode in all versio…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00378 Published 2025-02-12 No fix listed CWE-79
Priority LOW 28

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in GS Plugins GS Shots for Dribbble gs-dribbble-portfolio allows DOM-Based XSS.This issue affects GS Shots for Dribbble:…

CVSS 3.1MEDIUM 6.5 Network Low privileges User interaction EPSS 0.00269 Published 2025-01-02 No fix listed CWE-79
Priority LOW 28

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in GS Plugins GS Coaches gs-coach allows Stored XSS.This issue affects GS Coaches: from n/a through <= 1.1.0.

CVSS 3.1MEDIUM 6.5 Network Low privileges User interaction EPSS 0.00263 Published 2025-01-02 No fix listed CWE-79
Priority LOW 28

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in GS Plugins Project Showcase gs-projects allows Stored XSS.This issue affects Project Showcase: from n/a through <= 1.1…

CVSS 3.1MEDIUM 6.5 Network Low privileges User interaction EPSS 0.00263 Published 2025-01-02 No fix listed CWE-79
Priority LOW 28

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in GS Plugins GS Pins for Pinterest allows Stored XSS.This issue affects GS Pins for Pinterest: from n/a through 1.8.2.

CVSS 3.1MEDIUM 6.5 Network Low privileges User interaction EPSS 0.00269 Published 2024-03-27 No fix listed CWE-79
Priority LOW 28

The WordPress Pinterest Plugin – Make a Popup, User Profile, Masonry and Gallery Layout plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's 'gs_pin_widget' shortcode in all versions up to,…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.0029 Published 2024-12-03 No fix listed CWE-79
Priority LOW 26

Improper Control of Generation of Code ('Code Injection') vulnerability in GS Plugins GS Testimonial Slider gs-testimonial allows Code Injection.This issue affects GS Testimonial Slider: from n/a through <= 3.2.9.

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.0037 Published 2025-05-07 No fix listed CWE-94
Priority LOW 25

Multiple Authenticated (contributor+) Stored Cross-Site Scripting (XSS) vulnerabilities in GS Testimonial Slider plugin <= 1.9.6 at WordPress.

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00524 Published 2022-09-23 No fix listed CWE-79
Priority LOW 24

Missing Authorization vulnerability in GS Plugins GS Variation Swatches for WooCommerce gs-woo-variation-swatches allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects GS Variation Sw…

CVSS 3.1MEDIUM 5.4 Network Low privileges No interaction EPSS 0.00339 Published 2025-05-07 No fix listed CWE-862
Load more
Open these records in search →