Gumlet php-image-resize before 3.0.1 contains a denial of service vulnerability because the ImageResize constructor in lib/ImageResize.php passes images to GD imagecreatefrom* functions without pixel limits.
CVSS 4.0HIGH 8.7·Network·No auth·No interaction·EPSS 0.00542·Published 2026-10-12·Fixed in 3.0.1CWE-409
The Gumlet Video plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's 'gumlet' shortcode in all versions up to, and including, 1.0.3 due to insufficient input sanitization and output escapin…