Read the docs

gVectors Team

Records104All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical13CVSS 9.0–10.0
CVSS high37CVSS 7.0–8.9

Exploited now

gVectors Team records in CISA KEV

No gVectors Team vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

33 records in Wpdiscuz · all components

Priority CRITICAL 87

A Remote Code Execution vulnerability exists in the gVectors wpDiscuz plugin 7.0 through 7.0.4 for WordPress, which allows unauthenticated users to upload any type of file, including PHP files via the wmuUploadFiles AJAX…

CVSS 3.1CRITICAL 10.0 Network No auth No interaction EPSS 0.94616 Published 2020-08-24 No fix listed CWE-434
Priority HIGH 77

Voltronic Power SNMP Web Pro version 1.1 contains a pre-authentication path traversal vulnerability in the upload.cgi endpoint that allows unauthenticated attackers to read arbitrary files on the device filesystem by sup…

CVSS 4.0HIGH 8.7 Network No auth No interaction EPSS 0.01036 Published 2026-03-13 No fix listed CWE-22
Priority MEDIUM 42

wpDiscuz before 7.6.47 contains an SQL injection vulnerability in the getAllSubscriptions() function where string parameters lack proper quote escaping in SQL queries.

CVSS 4.0CRITICAL 9.2 Network No auth No interaction EPSS 0.00317 Published 2026-03-13 Fixed in 7.6.47 CWE-89
Priority LOW 39

Missing Authorization vulnerability in AdvancedCoding wpDiscuz wpdiscuz allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects wpDiscuz: from n/a through <= 7.6.3.

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00521 Published 2025-01-02 No fix listed CWE-862
Priority LOW 38

Voltronic Power SNMP Web Pro version 1.1 contains an authentication bypass vulnerability that allows unauthenticated attackers to access privileged management functions by manipulating browser localStorage values.

CVSS 4.0HIGH 8.8 Network No auth No interaction EPSS 0.00286 Published 2026-03-13 No fix listed CWE-306
Priority LOW 38

Missing Authorization vulnerability in AdvancedCoding wpDiscuz wpdiscuz allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects wpDiscuz: from n/a through <= 7.6.10.

CVSS 3.1HIGH 7.3 Network No auth No interaction EPSS 0.00432 Published 2025-01-02 No fix listed CWE-862
Priority LOW 36

wpDiscuz before 7.6.47 contains a missing rate limiting vulnerability that allows unauthenticated attackers to subscribe arbitrary email addresses to post notifications by sending POST requests to the wpdAddSubscription…

CVSS 4.0MEDIUM 6.9 Network No auth No interaction EPSS 0.0034 Published 2026-03-13 Fixed in 7.6.47 CWE-799
Priority LOW 36

wpDiscuz before 7.6.47 contains an IP spoofing vulnerability in the getIP() function that allows attackers to bypass IP-based rate limiting and ban enforcement by trusting untrusted HTTP headers.

CVSS 4.0MEDIUM 6.9 Network No auth No interaction EPSS 0.00162 Published 2026-03-13 Fixed in 7.6.47 CWE-348
Priority LOW 34

The wpDiscuz plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'Alternative Text' field of an uploaded image in all versions up to, and including, 7.6.15 due to insufficient input sanitization and…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.0034 Published 2024-04-23 No fix listed CWE-79
Priority LOW 33

Improper Neutralization of Script-Related HTML Tags in a Web Page (Basic XSS) vulnerability in gVectors Team wpDiscuz allows Code Injection.This issue affects wpDiscuz: from n/a through 7.6.10.

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00283 Published 2024-06-04 No fix listed CWE-80
Priority LOW 30

wpDiscuz before 7.6.47 contains an information disclosure vulnerability that allows administrators to inadvertently expose OAuth secrets by exporting plugin options as JSON.

CVSS 4.0MEDIUM 6.9 Network High privileges No interaction EPSS 0.00291 Published 2026-03-13 Fixed in 7.6.47 CWE-200
Priority LOW 29

Beghelli Sicuro24 SicuroWeb contains a template injection vulnerability that allows attackers to inject arbitrary AngularJS expressions by exploiting improper rendering of untrusted input in AngularJS template contexts.

CVSS 4.0MEDIUM 5.1 Adjacent network No auth User interaction EPSS 0.0036 Published 2026-03-13 No fix listed CWE-1336
Priority LOW 28

wpDiscuz before 7.6.47 contains an email header injection vulnerability that allows attackers to manipulate mail recipients by injecting malicious data into the comment_author_email cookie.

CVSS 4.0MEDIUM 6.3 Network No auth No interaction EPSS 0.00235 Published 2026-03-13 Fixed in 7.6.47 CWE-20
Priority LOW 28

wpDiscuz before 7.6.47 contains a cross-site request forgery vulnerability that allows attackers to delete all comments associated with an email address by crafting a malicious GET request with a valid HMAC key.

CVSS 4.0MEDIUM 6.1 Network No auth User interaction EPSS 0.00172 Published 2026-03-13 Fixed in 7.6.47 CWE-352
Load more
Open these records in search →