Priority CRITICAL 87
A Remote Code Execution vulnerability exists in the gVectors wpDiscuz plugin 7.0 through 7.0.4 for WordPress, which allows unauthenticated users to upload any type of file, including PHP files via the wmuUploadFiles AJAX…
CVSS 3.1CRITICAL 10.0· Network · No auth · No interaction · EPSS 0.94616 · Published 2020-08-24 · No fix listed CWE-434
Priority HIGH 77
Voltronic Power SNMP Web Pro version 1.1 contains a pre-authentication path traversal vulnerability in the upload.cgi endpoint that allows unauthenticated attackers to read arbitrary files on the device filesystem by sup…
CVSS 4.0HIGH 8.7· Network · No auth · No interaction · EPSS 0.01036 · Published 2026-03-13 · No fix listed CWE-22
Priority HIGH 75
The wpForo Forum plugin for WordPress is vulnerable to Local File Include, Server-Side Request Forgery, and PHAR Deserialization in versions up to, and including, 2.1.7.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.60809 · Published 2023-06-09 · No fix listed CWE-98
Priority MEDIUM 60
The wpForo Forum WordPress plugin before 2.1.9 does not escape some request parameters while in debug mode, leading to a Reflected Cross-Site Scripting vulnerability.
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00845 · Published 2023-07-24 · Fixed in 2.1.9
Priority MEDIUM 58
A SQL injection issue in the gVectors wpDiscuz plugin 5.3.5 and earlier for WordPress allows remote attackers to execute arbitrary SQL commands via the order parameter of a wpdLoadMoreComments request.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.14546 · Published 2020-06-18 · No fix listed CWE-89
Priority MEDIUM 50
Unauthenticated Broken Authentication in wpForo Forum <= 3.1.0 versions.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.00548 · Published 2026-06-17 · No fix listed CWE-288
Priority MEDIUM 49
Unauthenticated PHP Object Injection in wpForo Forum <= 3.1.0 versions.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.00311 · Published 2026-06-15 · No fix listed CWE-502
Priority MEDIUM 49
Improper Privilege Management vulnerability in wpForo wpForo Forum allows Privilege Escalation.This issue affects wpForo Forum: from n/a through 2.2.3.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.00475 · Published 2024-05-17 · No fix listed CWE-269
Priority MEDIUM 47
An issue was discovered in the update function in the wpForo Forum plugin before 1.5.2 for WordPress.
CVSS 3.0CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.02733 · Published 2019-06-19 · No fix listed
Priority MEDIUM 46
Unauthenticated SQL Injection in wpForo Forum <= 3.0.4 versions.
CVSS 3.1CRITICAL 9.3· Network · No auth · No interaction · EPSS 0.00283 · Published 2026-06-15 · No fix listed CWE-89
Priority MEDIUM 45
Missing Authorization vulnerability in Tomdever wpForo Forum allows Exploiting Incorrectly Configured Access Control Security Levels.
CVSS 3.1CRITICAL 9.1· Network · No auth · No interaction · EPSS 0.00291 · Published 2026-06-01 · No fix listed CWE-862
Priority MEDIUM 45
wpForo 2.4.14 contains an unauthenticated SQL injection vulnerability in Topics::get_topics() where the ORDER BY clause relies on ineffective esc_sql() sanitization on unquoted identifiers.
CVSS 4.0HIGH 8.8· Network · No auth · No interaction · EPSS 0.00482 · Published 2026-02-28 · Fixed in 2.4.15 CWE-89
Priority MEDIUM 45
Auth. (subscriber+) Arbitrary File Upload vulnerability in wpForo Forum plugin <= 2.0.9 on WordPress.
CVSS 3.1CRITICAL 9.9· Network · Low privileges · No interaction · EPSS 0.00982 · Published 2022-11-17 · No fix listed CWE-434
Priority MEDIUM 45
The wpForo plugin through 2018-02-05 for WordPress has SQL Injection via a search with the /forum/ wpfo parameter.
CVSS 3.0CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.01594 · Published 2018-05-28 · No fix listed CWE-89
Priority MEDIUM 44
wpDiscuz before 7.6.47 contains an unauthenticated denial of service vulnerability that allows anonymous users to trigger mass notification emails by exploiting the checkNotificationType() function.
CVSS 4.0HIGH 8.7· Network · No auth · No interaction · EPSS 0.00556 · Published 2026-03-13 · Fixed in 7.6.47 CWE-862
Priority MEDIUM 44
The wpForo Forum plugin for WordPress is vulnerable to time-based SQL Injection via the 'wpfob' parameter in all versions up to, and including, 2.4.14 due to insufficient escaping on the user supplied parameter and lack…
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.02507 · Published 2026-02-19 · No fix listed CWE-89
Priority MEDIUM 44
The Comments – wpDiscuz plugin for WordPress is vulnerable to authentication bypass in all versions up to, and including, 7.6.24.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.00811 · Published 2024-10-25 · No fix listed CWE-288
Priority MEDIUM 43
The wpForo Forum plugin for WordPress is vulnerable to SQL Injection via the 'slug' attribute of the 'wpforo' shortcode in all versions up to, and including, 2.3.3 due to insufficient escaping on the user supplied parame…
CVSS 3.1CRITICAL 9.9· Network · Low privileges · No interaction · EPSS 0.00457 · Published 2024-06-01 · No fix listed CWE-89
Priority MEDIUM 42
wpDiscuz before 7.6.47 contains an SQL injection vulnerability in the getAllSubscriptions() function where string parameters lack proper quote escaping in SQL queries.
CVSS 4.0CRITICAL 9.2· Network · No auth · No interaction · EPSS 0.00317 · Published 2026-03-13 · Fixed in 7.6.47 CWE-89
Priority MEDIUM 41
The wpForo Forum plugin for WordPress is vulnerable to PHP Object Injection in all versions up to, and including, 2.4.13 via deserialization of untrusted input in the 'wpforo_display_array_data' function.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.0061 · Published 2026-02-11 · No fix listed CWE-502
Priority MEDIUM 41
The wpForo Forum plugin for WordPress is vulnerable to error‐based or time-based SQL Injection via the get_members() function in all versions up to, and including, 2.4.8 due to missing integer validation on the 'offset'…
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.00369 · Published 2025-10-25 · No fix listed CWE-89
Priority MEDIUM 41
Cross-Site Request Forgery (CSRF) vulnerability in gVectors Team wpForo Forum plugin <= 2.0.5 at WordPress.
CVSS 3.1HIGH 8.8· Network · No auth · User interaction · EPSS 0.00521 · Published 2022-09-09 · No fix listed CWE-352
Priority MEDIUM 40
The wpForo Forum plugin for WordPress is vulnerable to SQL Injection via the 'referer' parameter in all versions up to, and including, 2.4.17.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.00554 · Published 2026-08-28 · No fix listed CWE-89
Priority MEDIUM 40
The wpForo Forum plugin for WordPress is vulnerable to arbitrary file deletion in all versions up to, and including, 2.4.16.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.00463 · Published 2026-04-04 · No fix listed CWE-22
Priority LOW 39
Unauthenticated Broken Access Control in wpForo Forum < 3.0.2 versions.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.00287 · Published 2026-06-15 · Fixed in 3.0.2 CWE-281
Load more