The Interactive Content WordPress plugin before 1.15.8 does not validate uploads which could allow a Contributors and above to update malicious SVG files, leading to Stored Cross-Site Scripting issues
CVSS 3.1HIGH 7.1·Network·No auth·User interaction·EPSS 0.00315·Published 2024-06-27·Fixed in 1.15.8CWE-79