Vendors / Hamidrezasepehr Records 2 All Threatist records
Exploited (KEV) 0 None in CISA KEV
CVSS critical 0 CVSS 9.0–10.0
CVSS high 1 CVSS 7.0–8.9
Exploited now Hamidrezasepehr records in CISA KEV No Hamidrezasepehr vulnerabilities are listed in CISA KEV.
Components Products in the NVD configurations · select one to filter the records Priority MEDIUM 40
Cross-Site Request Forgery (CSRF) vulnerability in Web_Trendy WP Custom Cursors | WordPress Cursor Plugin plugin < 3.2 versions.
CVSS 3.1 HIGH 8.8· Network · No auth · User interaction · EPSS 0.00277 · Published 2023-11-09 · Fixed in 3.2 CWE-352
Priority LOW 22
The WP Custom Cursors | WordPress Cursor Plugin WordPress plugin through 3.2 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting…
CVSS 3.1 MEDIUM 4.8· Network · High privileges · User interaction · EPSS 0.00335 · Published 2024-01-08 · No fix listed CWE-79
Open these records in search → All records by CVSS severity
Critical0 High1 Medium1 Low0 No CVSS0