Read the docs
TI-2023-16005 Aliases CVE-2023-32739GHSA-q4v4-5ph9-rrcc

WordPress WP Custom Cursors Plugin < 3.2 is vulnerable to Cross Site Request Forgery (CSRF)

Priority MEDIUM 40CWE-352Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
Required
Attack complexity
Low
Impact type
Tampering
Confidentiality · integrity · availability
High · High · High
Fix status
Fixed

Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA. Impact type from CWE-352.

Summary

Cross-Site Request Forgery (CSRF) vulnerability in Web_Trendy WP Custom Cursors | WordPress Cursor Plugin plugin < 3.2 versions.

Why it matters now

Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00277 20th percentileScored 2026-11-07
Fix Fixed WP Custom Cursors | WordPress Cursor Plugin (Web_Trendy): 3.2

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
None
Automatable
No
Technical impact
Total

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
Web_TrendyWP Custom Cursors | WordPress Cursor Pluginbefore 3.23.2Patch availableCNA
  • WP Custom Cursors | WordPress Cursor Plugin VendorWeb_Trendy Affected before 3.2 Fixed in 3.2 Patch available CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:hamidrezasepehr:custom_cursors:*:*:*:*:*:wordpress:*:*before 3.2VulnerableHamidrezasepehr
  • cpe:2.3:a:hamidrezasepehr:custom_cursors:*:*:*:*:*:wordpress:*:* Versions before 3.2 Vulnerable ·Hamidrezasepehr

Remediation

  • Fix · CNA WP Custom Cursors | WordPress Cursor Plugin (Web_Trendy) Fixed in 3.2

Timeline

  1. 2026-10-02 Threatist record created from CVE-2023-32739
  2. 2026-10-03 Alias added: GHSA-q4v4-5ph9-rrcc

References

Sources