Vendors / helgatheviking Records 3 All Threatist records
Exploited (KEV) 0 None in CISA KEV
CVSS critical 0 CVSS 9.0–10.0
CVSS high 2 CVSS 7.0–8.9
Exploited now helgatheviking records in CISA KEV No helgatheviking vulnerabilities are listed in CISA KEV.
Components Products in the NVD configurations · select one to filter the records Priority LOW 38
The Radio Buttons for Taxonomies plugin for WordPress is vulnerable to Cross-Site Request Forgery in versions up to, and including, 2.0.5.
CVSS 3.1 HIGH 8.8· Network · No auth · User interaction · EPSS 0.00472 · Published 2023-07-01 · Fixed in 2.0.6 CWE-352
Priority LOW 32
Unauth. Reflected Cross-Site Scripting (XSS) vulnerability in Kathy Darling Simple User Listing plugin <= 1.9.2 versions.
CVSS 3.1 HIGH 7.1· Network · No auth · User interaction · EPSS 0.00476 · Published 2023-11-08 · No fix listed CWE-79
Priority LOW 28
The KIA Subtitle plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's `the-subtitle` shortcode `before` and `after` attributes in all versions up to, and including, 4.0.1.
CVSS 3.1 MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00249 · Published 2026-05-22 · No fix listed CWE-79
Open these records in search → All records by CVSS severity
Critical0 High2 Medium1 Low0 No CVSS0