Read the docs

HM Plugin

Records6All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical2CVSS 9.0–10.0
CVSS high4CVSS 7.0–8.9

Exploited now

HM Plugin records in CISA KEV

No HM Plugin vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

6 records

Priority MEDIUM 52

Unrestricted Upload of File with Dangerous Type vulnerability in HM Plugin WordPress Job Board and Recruitment Plugin – JobWP.This issue affects WordPress Job Board and Recruitment Plugin – JobWP: from n/a through 2.0.

CVSS 3.1CRITICAL 10.0 Network No auth No interaction EPSS 0.01405 Published 2023-12-20 No fix listed CWE-434
Priority MEDIUM 48

Missing Authorization vulnerability in Hossni Mubarak AidWP wp-stripe-donation allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects AidWP: from n/a through <= 3.2.3.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.00402 Published 2024-10-29 No fix listed CWE-862
Priority MEDIUM 41

The HM Multiple Roles WordPress plugin before 1.3 does not have any access control to prevent low privilege users to set themselves as admin via their profile page

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.01509 Published 2021-08-23 Fixed in 1.3 CWE-269
Priority LOW 33

Exposure of Sensitive Information to an Unauthorized Actor vulnerability in HM Plugin WordPress Job Board and Recruitment Plugin – JobWP.This issue affects WordPress Job Board and Recruitment Plugin – JobWP: from n/a thr…

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.00509 Published 2023-12-21 No fix listed CWE-200
Open these records in search →