Read the docs

HM Plugin

Records6All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical2CVSS 9.0–10.0
CVSS high4CVSS 7.0–8.9

Exploited now

HM Plugin records in CISA KEV

No HM Plugin vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

1 record in Hm Multiple Roles · all components

Priority MEDIUM 41

The HM Multiple Roles WordPress plugin before 1.3 does not have any access control to prevent low privilege users to set themselves as admin via their profile page

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.01509 Published 2021-08-23 Fixed in 1.3 CWE-269
Open these records in search →