The WP QuickLaTeX WordPress plugin before 3.8.7 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfilte…
CVSS 3.1HIGH 7.1·Network·No auth·User interaction·EPSS 0.00432·Published 2024-07-13·Fixed in 3.8.7CWE-79
The WP QuickLaTeX WordPress plugin before 3.8.8 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfilte…
CVSS 3.1MEDIUM 4.8·Network·High privileges·User interaction·EPSS 0.00351·Published 2024-07-22·Fixed in 3.8.8CWE-79