Priority CRITICAL 100KEV
The Jakarta Multipart parser in Apache Struts 2 2.3.x before 2.3.32 and 2.5.x before 2.5.10.1 has incorrect exception handling and error-message generation during file-upload attempts, which allows remote attackers to ex…
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.99999 · Published 2017-03-11 · Fixed in 2.3.32, 2.5.10.1 CWE-755
Priority CRITICAL 100KEV
Heap-based buffer overflow in Adobe Flash Player before 13.0.0.296 and 14.x through 18.x before 18.0.0.194 on Windows and OS X and before 11.2.202.468 on Linux allows remote attackers to execute arbitrary code via unspec…
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.99812 · Published 2015-06-23 · Fixed CWE-122
Priority CRITICAL 100KEV
HP ProCurve Manager (PCM) 3.20 and 4.0, PCM+ 3.20 and 4.0, Identity Driven Manager (IDM) 4.0, and Application Lifecycle Management allow remote attackers to execute arbitrary code via a marshalled object to (1) EJBInvoke…
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.79468 · Published 2013-09-13 · No fix listed CWE-94
Priority CRITICAL 100KEV
sapi/cgi/cgi_main.c in PHP before 5.3.12 and 5.4.x before 5.4.2, when configured as a CGI script (aka php-cgi), does not properly handle query strings that lack an = (equals sign) character, which allows remote attackers…
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.99998 · Published 2012-05-11 · Fixed CWE-77
Priority CRITICAL 100KEV
HP OpenView Network Node Manager 6.2 through 7.50 allows remote attackers to execute arbitrary commands via shell metacharacters in the (1) node parameter to connectedNodes.ovpl, (2) cdpView.ovpl, (3) freeIPaddrs.ovpl, a…
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.74592 · Published 2005-09-02 · No fix listed CWE-77
Priority CRITICAL 97KEV
Integer overflow in Adobe Flash Player before 18.0.0.324 and 19.x and 20.x before 20.0.0.267 on Windows and OS X and before 11.2.202.559 on Linux, Adobe AIR before 20.0.0.233, Adobe AIR SDK before 20.0.0.233, and Adobe A…
CVSS 3.1HIGH 8.8· Network · No auth · User interaction · EPSS 0.67698 · Published 2015-12-28 · Fixed CWE-190
Priority CRITICAL 92KEV
named in ISC BIND 9.x before 9.9.7-P2 and 9.10.x before 9.10.2-P3 allows remote attackers to cause a denial of service (REQUIRE assertion failure and daemon exit) via TKEY queries.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.99584 · Published 2015-07-29 · Partial fix CWE-617
Priority CRITICAL 88
A authentication bypass and execution of code vulnerability in HPE Integrated Lights-out 4 (iLO 4) version prior to 2.53 was found.
CVSS 3.0CRITICAL 10.0· Network · No auth · No interaction · EPSS 0.99294 · Published 2018-02-15 · Fixed in 2.53
Priority CRITICAL 87
LinuxKI v6.0-1 and earlier is vulnerable to an remote code execution which is resolved in release 6.0-2.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.98751 · Published 2020-02-12 · No fix listed
Priority CRITICAL 87
Buffer overflow in login in various System V based operating systems allows remote attackers to execute arbitrary commands via a large number of arguments through services such as telnet and rlogin.
CVSS 2.0HIGH 10.0· Network · No auth · Interaction — · EPSS 0.95002 · Published 2002-06-25 · No fix listed
Priority CRITICAL 87
The lreply function in wu-ftpd 2.6.0 and earlier does not properly cleanse an untrusted format string, which allows remote attackers to execute arbitrary commands via the SITE EXEC command.
CVSS 2.0HIGH 10.0· Network · No auth · Interaction — · EPSS 0.96227 · Published 2001-05-07 · No fix listed
Priority CRITICAL 86
HPE Data Protector before 7.03_108, 8.x before 8.15, and 9.x before 9.06 allow remote attackers to execute arbitrary code via unspecified vectors related to lack of authentication.
CVSS 3.0CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.94251 · Published 2016-04-21 · No fix listed CWE-306
Priority CRITICAL 86
Unspecified vulnerability in HP Storage Data Protector 8.x allows remote attackers to execute arbitrary code via unknown vectors.
CVSS 2.0HIGH 10.0· Network · No auth · Interaction — · EPSS 0.90738 · Published 2014-07-18 · No fix listed
Priority CRITICAL 85
Unspecified vulnerability in HP Storage Data Protector 6.20, 6.21, 7.00, and 7.01 allows remote attackers to execute arbitrary code via unknown vectors, aka ZDI-CAN-1680.
CVSS 2.0HIGH 10.0· Network · No auth · Interaction — · EPSS 0.89809 · Published 2013-06-06 · No fix listed
Priority CRITICAL 85
Multiple stack-based buffer overflows in the inet service in HP OpenView Storage Data Protector 6.00 through 6.20 allow remote attackers to execute arbitrary code via a request containing crafted parameters.
CVSS 2.0HIGH 10.0· Network · No auth · Interaction — · EPSS 0.88948 · Published 2011-07-01 · No fix listed CWE-119
Priority CRITICAL 85
Buffer overflow in the SMB/CIFS packet fragment re-assembly code for SMB daemon (smbd) in Samba before 2.2.8, and Samba-TNG before 0.3.1, allows remote attackers to execute arbitrary code.
CVSS 2.0HIGH 10.0· Network · No auth · Interaction — · EPSS 0.86423 · Published 2003-03-18 · Fixed
Priority HIGH 84
A Remote Code Execution vulnerability in HPE Intelligent Management Center (iMC) PLAT version 7.3 E0504P04 was found.
CVSS 3.0CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.86202 · Published 2018-02-15 · No fix listed CWE-20
Priority HIGH 84
HP OpenView Performance Insight Server 5.2, 5.3, 5.31, 5.4, and 5.41 contains a "hidden account" in the com.trinagy.security.XMLUserManager Java class, which allows remote attackers to execute arbitrary code via the doPo…
CVSS 2.0HIGH 10.0· Network · No auth · Interaction — · EPSS 0.82426 · Published 2011-02-02 · No fix listed
Priority HIGH 84
Buffer overflow in the call_trans2open function in trans2.c for Samba 2.2.x before 2.2.8a, 2.0.10 and earlier 2.0.x versions, and Samba-TNG before 0.3.2, allows remote attackers to execute arbitrary code.
CVSS 2.0HIGH 10.0· Network · No auth · Interaction — · EPSS 0.84621 · Published 2003-04-15 · Fixed
Priority HIGH 83
A potential security vulnerability has been identified in HPE Systems Insight Manager (SIM) version 7.6.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.8189 · Published 2020-12-18 · No fix listed
Priority HIGH 83
A Remote Code Execution vulnerability in HPE Intelligent Management Center (iMC) PLAT version 7.3 E0504P04 was found.
CVSS 3.0CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.82593 · Published 2018-02-15 · No fix listed CWE-20
Priority HIGH 83
A potential security vulnerability has been identified with HP PageWide Printers, HP OfficeJet Pro Printers, with firmware before 1708D.
CVSS 3.0CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.82327 · Published 2018-01-23 · Fixed in 1708D
Priority HIGH 83
The client in HP Data Protector does not properly validate EXEC_CMD arguments, which allows remote attackers to execute arbitrary Perl code via a crafted command, related to the "local bin directory."
CVSS 2.0HIGH 10.0· Network · No auth · Interaction — · EPSS 0.81081 · Published 2011-02-09 · No fix listed CWE-20
Priority HIGH 83
HP Operations Manager has a default password of OvW*busr1 for the ovwebusr account, which allows remote attackers to execute arbitrary code via a session that uses the manager role to conduct unrestricted file upload att…
CVSS 2.0HIGH 10.0· Network · No auth · Interaction — · EPSS 0.78531 · Published 2009-12-03 · No fix listed CWE-255
Priority HIGH 83
HP Operations Manager 8.10 on Windows contains a "hidden account" in the XML file that specifies Tomcat users, which allows remote attackers to conduct unrestricted file upload attacks, and thereby execute arbitrary code…
CVSS 2.0HIGH 10.0· Network · No auth · Interaction — · EPSS 0.78968 · Published 2009-11-24 · No fix listed CWE-264
Load more