LinuxKI v6.0-1 and earlier is vulnerable to an remote code execution which is resolved in release 6.0-2.
Priority CRITICAL 87Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- None
- Attack complexity
- Low
- Impact type
- —
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- No fix listed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA.
Summary
LinuxKI v6.0-1 and earlier is vulnerable to an remote code execution which is resolved in release 6.0-2.
Why it matters now
EPSS 0.98751 99th percentileScored 2026-11-07
Public exploit Yes 2 exploit referencesTagged by NVD
Fix No fix listed No fixed version in the sources yet
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| — | LinuxKI | up to 6.0-1 | — | No fix listed | CNA |
- LinuxKI Vendor— Affected up to 6.0-1 Fixed in — No fix listed CNA
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:hp:linuxki:*:*:*:*:*:*:*:* | before 6.0-2 | Vulnerable | Hewlett Packard Enterprise |
- cpe:2.3:a:hp:linuxki:*:*:*:*:*:*:*:* Versions before 6.0-2 Vulnerable ·Hewlett Packard Enterprise
Remediation
No fixed version listed by the sources yet.
Timeline
- 2026-10-02 Threatist record created from CVE-2020-7209
- 2026-10-03 Alias added: GHSA-4p9q-r6vf-q2pr
References
More Hewlett Packard Enterprise Linuxki vulnerabilities
- TI-2020-05819 LinuxKI v6.0-1 and earlier is vulnerable to an XSS which is resolved in release 6.0-2. CVSS 3.1MEDIUM 6.1
Sources
- CVE-2020-7209 · CVE Program
- CVE-2020-7209 · NVD
- FIRST EPSS
- GHSA-4p9q-r6vf-q2pr · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences