Priority CRITICAL 100KEV
Heap-based buffer overflow in Adobe Flash Player before 13.0.0.296 and 14.x through 18.x before 18.0.0.194 on Windows and OS X and before 11.2.202.468 on Linux allows remote attackers to execute arbitrary code via unspec…
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.99812 · Published 2015-06-23 · Fixed CWE-122
Priority CRITICAL 97KEV
Integer overflow in Adobe Flash Player before 18.0.0.324 and 19.x and 20.x before 20.0.0.267 on Windows and OS X and before 11.2.202.559 on Linux, Adobe AIR before 20.0.0.233, Adobe AIR SDK before 20.0.0.233, and Adobe A…
CVSS 3.1HIGH 8.8· Network · No auth · User interaction · EPSS 0.67698 · Published 2015-12-28 · Fixed CWE-190
Priority MEDIUM 42
A remote malicious file upload vulnerability in HPE Version Control Repository Manager (VCRM) was found.
CVSS 3.0HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.01919 · Published 2018-02-15 · Fixed in 7.6 CWE-434
Priority LOW 37
Buffer overflow in HP Version Control Repository Manager (VCRM) before 7.5.0 allows remote authenticated users to modify data or cause a denial of service via unspecified vectors.
CVSS 2.0HIGH 7.5· Network · Low privileges · Interaction — · EPSS 0.02265 · Published 2015-08-26 · No fix listed CWE-119
Priority LOW 36
A Cross-Site Request Forgery (CSRF) vulnerability in HPE Version Control Repository Manager (VCRM) was found.
CVSS 3.0HIGH 8.0· Network · Low privileges · User interaction · EPSS 0.0068 · Published 2018-02-15 · Fixed in 7.6 CWE-352
Priority LOW 34
HP Version Control Repository Manager (VCRM) before 7.5.0 allows remote authenticated users to obtain sensitive information via unspecified vectors.
CVSS 2.0MEDIUM 6.8· Network · Low privileges · Interaction — · EPSS 0.02107 · Published 2015-08-26 · No fix listed CWE-200
Priority LOW 34
HP Version Control Repository Manager (VCRM) before 7.5.0 allows remote authenticated users to execute arbitrary code or cause a denial of service via unspecified vectors.
CVSS 2.0MEDIUM 6.5· Network · Low privileges · Interaction — · EPSS 0.02798 · Published 2015-08-26 · No fix listed
Priority LOW 33
A remote denial of service vulnerability in HPE Version Control Repository Manager (VCRM) in all versions prior to 7.6 was found.
CVSS 3.0MEDIUM 6.5· Network · Low privileges · No interaction · EPSS 0.02288 · Published 2018-02-15 · Fixed in 7.6
Priority LOW 32
A remote information disclosure in HPE Version Control Repository Manager (VCRM) was found.
CVSS 3.0MEDIUM 6.5· Network · Low privileges · No interaction · EPSS 0.01733 · Published 2018-02-15 · Fixed in 7.6 CWE-200
Priority LOW 28
Cross-site request forgery (CSRF) vulnerability in HP Version Control Repository Manager (VCRM) before 7.5.0 allows remote authenticated users to hijack the authentication of unspecified victims via unknown vectors.
CVSS 2.0MEDIUM 6.0· Network · Low privileges · Interaction — · EPSS 0.00867 · Published 2015-08-26 · No fix listed CWE-352
Priority LOW 25
Cross-site scripting (XSS) vulnerability in HP Version Control Repository Manager (VCRM) before 6.2 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
CVSS 2.0MEDIUM 4.3· Network · No auth · Interaction — · EPSS 0.02877 · Published 2010-10-28 · No fix listed CWE-79
Priority LOW 22
HP Version Control Repository Manager (VCRM) before 7.5.0 allows remote authenticated users to gain privileges and obtain sensitive information via unspecified vectors.
CVSS 2.0MEDIUM 4.0· Network · Low privileges · Interaction — · EPSS 0.01728 · Published 2015-08-26 · No fix listed CWE-264
Priority LOW 12
HP Version Control Repository Manager (VCRM) before 2.1.1.730 does not properly handle the "@" character in a proxy password, which could allow attackers with physical access to obtain portions of the password when it is…
CVSS 2.0LOW 2.1· Local · No auth · Interaction — · EPSS 0.00514 · Published 2005-06-29 · No fix listed