Read the docs

ifso

Records8All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high0CVSS 7.0–8.9

Exploited now

ifso records in CISA KEV

No ifso vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

2 records in If-so · all components

TI-2024-05307 CVE-2024-5713 · GHSA-fgr7-28x3-54q4

if-so < 1.8.0.4 - Reflected XSS

Priority MEDIUM 58

The If-So Dynamic Content Personalization WordPress plugin before 1.8.0.4 does not escape the $_SERVER['REQUEST_URI'] parameter before outputting it back in an attribute, which could lead to Reflected Cross-Site Scriptin…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00353 Published 2024-07-13 Fixed in 1.8.0.4 CWE-79
TI-2024-05626 CVE-2024-6070 · GHSA-7rh6-j5jq-q5m7

if-so < 1.8.0.4 - Admin+ Stored XSS

Priority MEDIUM 55

The If-So Dynamic Content Personalization WordPress plugin before 1.8.0.4 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting att…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00374 Published 2024-07-13 Fixed in 1.8.0.4 CWE-79
Open these records in search →