The Post Status Notifier Lite WordPress plugin before 1.10.1 does not sanitise and escape a parameter before outputting it back in the page, leading to a Reflected Cross-Site Scripting which can be used against high priv…
CVSS 3.1MEDIUM 6.1·Network·No auth·User interaction·EPSS 0.00912·Published 2023-01-09·Fixed in 1.10.1
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Timo Reith Post Status Notifier Lite plugin <= 1.11.0 versions.