Read the docs

inisev

Records27All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical2CVSS 9.0–10.0
CVSS high9CVSS 7.0–8.9

Exploited now

inisev records in CISA KEV

No inisev vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

27 records

Priority CRITICAL 93

The Backup Migration plugin for WordPress is vulnerable to Remote Code Execution in all versions up to, and including, 1.3.7 via the /includes/backup-heart.php file.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.97846 Published 2023-12-15 No fix listed CWE-94
Priority MEDIUM 62

The Enhanced Text Widget WordPress plugin before 1.6.6 does not validate and escape some of its Widget options before outputting them back in attributes, which could allow high privilege users such as admin to perform St…

CVSS 3.1MEDIUM 6.5 Network No auth No interaction EPSS 0.00497 Published 2024-03-11 Fixed in 1.6.6 CWE-79
Priority MEDIUM 62

The Redirection WordPress plugin before 1.1.5 does not have CSRF checks in the uninstall action, which could allow attackers to make logged in admins delete all the redirections through a CSRF attack.

CVSS 3.1MEDIUM 6.5 Network No auth User interaction EPSS 0.00326 Published 2023-04-17 Fixed in 1.1.5
Priority MEDIUM 62

The Redirection WordPress plugin before 1.1.4 does not add nonce verification in place when adding the redirect, which could allow attackers to add redirects via a CSRF attack.

CVSS 3.1MEDIUM 6.5 Network No auth User interaction EPSS 0.00344 Published 2023-04-03 Fixed in 1.1.4 CWE-352
Priority MEDIUM 58

The Ultimate Posts Widget WordPress plugin before 2.3.1 does not validate and escape some of its Widget options before outputting them back in attributes, which could allow high privilege users such as admin to perform S…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00442 Published 2024-03-11 Fixed in 2.3.1 CWE-79
Priority MEDIUM 55

The Social Media Share Buttons & Social Sharing Icons WordPress plugin before 2.9.1 does not sanitize and escape some of its settings, which could allow high-privilege users such as admin to perform Stored Cross-Site Scr…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00355 Published 2025-05-15 Fixed in 2.9.1 CWE-79
Priority MEDIUM 45

The Backup Migration plugin for WordPress is vulnerable to Path Traversal in all versions up to, and including, 1.3.9 via the 'content-backups' and 'content-name', 'content-manifest', or 'content-bmitmp' and 'content-ide…

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.01379 Published 2023-12-23 No fix listed CWE-22
Priority MEDIUM 41

The Backup Migration plugin for WordPress is vulnerable to PHP Object Injection in all versions up to, and including, 1.4.6 via deserialization of untrusted input in the 'recursive_unserialize_replace' function.

CVSS 3.1HIGH 8.8 Network No auth User interaction EPSS 0.00798 Published 2025-01-04 No fix listed CWE-502
Priority LOW 39

The Backup Migration plugin for WordPress is vulnerable to OS Command Injection in all versions up to, and including, 2.1.5.1 due to insufficient sanitization of the `file` POST parameter on the `restoreBackup()` AJAX ha…

CVSS 3.1HIGH 7.2 Network High privileges No interaction EPSS 0.02954 Published 2026-08-05 No fix listed CWE-77
Priority LOW 37

The Backup Migration plugin for WordPress is vulnerable to unauthorized access of data due to insufficient path and file validation on the BMI_BACKUP case of the handle_downloading function in all versions up to, and inc…

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.02055 Published 2024-01-11 No fix listed CWE-200
Priority LOW 32

The Social Media Share Buttons & Social Sharing Icons plugin for WordPress is vulnerable to Sensitive Information Exposure in versions up to, and including, 2.8.5 via the sfsi_save_export function.

CVSS 3.1MEDIUM 6.5 Network Low privileges No interaction EPSS 0.01465 Published 2023-10-20 No fix listed CWE-200
Priority LOW 30

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Inisev Social Share Icons & Social Share Buttons ultimate-social-media-plus allows Reflected XSS.This issue affects So…

CVSS 3.1HIGH 7.1 Network No auth User interaction EPSS 0.00175 Published 2026-10-10 No fix listed CWE-79
Priority LOW 30

Several plugins for WordPress by Inisev are vulnerable to unauthorized installation of plugins due to a missing capability check on the handle_installation function that is called via the inisev_installation AJAX aciton…

CVSS 3.1MEDIUM 6.5 Network Low privileges No interaction EPSS 0.00691 Published 2023-07-28 No fix listed CWE-862
Priority LOW 28

The Duplicate Post plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'noti_token' parameter in all versions up to, and including, 1.5.6 due to insufficient input sanitization and output escaping.

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00235 Published 2026-10-01 No fix listed CWE-79
Priority LOW 27

The Social Media Share Buttons & Social Sharing Icons plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via URL in all versions up to, and including, 3.0.1 due to insufficient input sanitization and ou…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00289 Published 2026-10-01 No fix listed CWE-79
Priority LOW 27

The Social Media Share Buttons & Social Sharing Icons WordPress plugin before 2.8.9 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scr…

CVSS 3.1MEDIUM 5.9 Network High privileges User interaction EPSS 0.00405 Published 2024-04-17 Fixed in 2.8.9 CWE-79
Priority LOW 26

Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in Inisev Social Media & Share Icons allows Stored XSS.This issue affects Social Media & Share Icons: from n/a thr…

CVSS 3.1MEDIUM 5.9 Network High privileges User interaction EPSS 0.00311 Published 2024-07-21 No fix listed CWE-79
Priority LOW 21

Several plugins for WordPress by Inisev are vulnerable to Cross-Site Request Forgery to unauthorized installation of plugins due to a missing nonce check on the handle_installation function that is called via the inisev_…

CVSS 3.1MEDIUM 4.3 Network No auth User interaction EPSS 0.00611 Published 2023-07-28 No fix listed CWE-352
Load more
Open these records in search →