The is-my-json-valid package before 2.12.4 for Node.js has an incorrect exports['utc-millisec'] regular expression, which allows remote attackers to cause a denial of service (blocked event loop) via a crafted string.
CVSS 3.0HIGH 7.5·Network·No auth·No interaction·EPSS 0.01849·Published 2016-02-23·Fixed in 2.12.4CWE-20