Read the docs

Ja-sig

Records1All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high0CVSS 7.0–8.9

Exploited now

Ja-sig records in CISA KEV

No Ja-sig vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

1 record in Phpcas Client Library · all components

Priority LOW 24

Cross-site scripting (XSS) vulnerability in the phpCAS client library before 1.1.0, as used in Moodle 1.8.x before 1.8.12 and 1.9.x before 1.9.8, allows remote attackers to inject arbitrary web script or HTML via a craft…

CVSS 2.0MEDIUM 4.3 Network No auth Interaction — EPSS 0.01813 Published 2010-04-29 Fixed in 1.1.0, 1.8.12 +1 CWE-79
Open these records in search →