Read the docs

javothemes

Records6All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical1CVSS 9.0–10.0
CVSS high3CVSS 7.0–8.9

Exploited now

javothemes records in CISA KEV

No javothemes vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

6 records

Priority HIGH 77

Javo Spot theme for WordPress before 3.0.0 contains a path traversal vulnerability that allows unauthenticated attackers to read arbitrary files via the fn parameter of the jvfrm_spot_get_json AJAX action.

CVSS 4.0HIGH 8.7 Network No auth No interaction EPSS 0.007 Published 2026-10-22 Fixed in 3.0.0 CWE-22
Priority LOW 30

Missing Authorization vulnerability in javothemes Javo Core javo-core allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Javo Core: from n/a through <= 3.0.0.266.

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.00277 Published 2025-09-22 No fix listed CWE-862
Open these records in search →