Priority MEDIUM 60
The Gutenverse WordPress plugin before 1.9.1 does not validate the htmlTag option in various of its block before outputting it back in a page/post where the block is embed, which could allow users with the contributor ro…
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00442 · Published 2024-05-03 · Fixed in 1.9.1 CWE-79
Priority LOW 39
Unauthenticated Broken Access Control in Gutenverse Companion <= 2.5.0 versions.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.00346 · Published 2026-06-26 · No fix listed CWE-862
Priority LOW 37
Unauthenticated Server Side Request Forgery (SSRF) in Gutenverse Companion <= 2.5.1 versions.
CVSS 3.1HIGH 7.2· Network · No auth · No interaction · EPSS 0.00266 · Published 2026-08-13 · No fix listed CWE-918
Priority LOW 35
Missing Authorization vulnerability in Jegstudio Gutenverse Form gutenverse-form allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Gutenverse Form: from n/a through <= 2.2.0.
CVSS 3.1MEDIUM 6.5· Network · Low privileges · No interaction · EPSS 0.00311 · Published 2025-11-21 · No fix listed CWE-862
Priority LOW 31
Missing Authorization vulnerability in Jegstudio Gutenverse allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Gutenverse: from n/a through 1.8.5.
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.00593 · Published 2024-12-13 · No fix listed CWE-862
Priority LOW 28
The Gutenverse – WordPress Blocks, Page Builder & Site Editor plugin for WordPress is vulnerable to Stored Cross-Site Scripting via Post Comment Block 'suffixMain' Attribute in all versions up to, and including, 4.0.8 du…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00188 · Published 2026-09-25 · No fix listed CWE-79
Priority LOW 28
The Gutenverse – WordPress Blocks, Page Builder & Site Editor plugin for WordPress is vulnerable to Stored Cross-Site Scripting via 'titleTag' Block Attribute in all versions up to, and including, 4.0.2 due to insufficie…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00349 · Published 2026-08-25 · No fix listed CWE-79
Priority LOW 28
The Gutenverse – Ultimate WordPress FSE Blocks Addons & Ecosystem plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the multiple blocks in all versions up to, and including, 4.0.2 due to insufficient…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00349 · Published 2026-08-26 · No fix listed CWE-79
Priority LOW 28
The Gutenverse plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the 's' parameter in all versions up to, and including, 3.4.6 due to insufficient input sanitization and output escaping.
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.005 · Published 2026-05-27 · No fix listed CWE-79
Priority LOW 28
The Gutenverse – Ultimate WordPress FSE Blocks Addons & Ecosystem plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'imageLoad' parameter in versions up to, and including, 3.4.6 due to insufficien…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00203 · Published 2026-04-04 · No fix listed CWE-79
Priority LOW 28
Missing Authorization vulnerability in Jegstudio Gutenverse Form gutenverse-form allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Gutenverse Form: from n/a through <= 2.3.1.
CVSS 3.1MEDIUM 6.5· Network · Low privileges · No interaction · EPSS 0.00261 · Published 2025-12-24 · No fix listed CWE-862
Priority LOW 28
Missing Authorization vulnerability in Jegstudio Gutenverse gutenverse allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Gutenverse: from n/a through <= 3.2.1.
CVSS 3.1MEDIUM 6.5· Network · Low privileges · No interaction · EPSS 0.00263 · Published 2025-11-21 · No fix listed CWE-862
Priority LOW 28
Missing Authorization vulnerability in Jegstudio Gutenverse News – Advanced News Magazine Blog Gutenberg Blocks Addons gutenverse-news allows Exploiting Incorrectly Configured Access Control Security Levels.This issue af…
CVSS 3.1MEDIUM 6.5· Network · Low privileges · No interaction · EPSS 0.00252 · Published 2025-12-09 · No fix listed CWE-862
Priority LOW 28
The Gutenverse Form plugin for WordPress is vulnerable to Stored Cross-Site Scripting via SVG file upload in all versions up to, and including, 2.3.2.
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00303 · Published 2026-01-08 · No fix listed CWE-79
Priority LOW 28
The Gutenverse plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's Animated Text and Fun Fact blocks in all versions up to, and including, 3.1.0 due to insufficient input sanitization and o…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00353 · Published 2025-08-06 · No fix listed CWE-79
Priority LOW 28
The Gutenverse News plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘elementId’ parameter in all versions up to, and including, 1.0.4 due to insufficient input sanitization and output escaping.
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00254 · Published 2025-06-19 · No fix listed CWE-79
Priority LOW 28
The Gutenverse – Ultimate Block Addons and Page Builder for Site Editor plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's countdown Block in all versions up to, and including, 2.2.1 due t…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00286 · Published 2025-04-29 · No fix listed CWE-79
Priority LOW 28
Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in Jegstudio Gutenverse allows Stored XSS.This issue affects Gutenverse: from n/a through 1.9.4.
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.0026 · Published 2024-08-29 · No fix listed CWE-79
Priority LOW 28
Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in Jegstudio Gutenverse allows Stored XSS.This issue affects Gutenverse: from n/a through 1.9.2.
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.00254 · Published 2024-07-21 · No fix listed CWE-79
Priority LOW 27
The Gutenverse – Ultimate WordPress FSE Blocks Addons & Ecosystem plugin for WordPress is vulnerable to Server-Side Request Forgery in versions up to, and including, 3.5.3 via the import_images() function.
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00151 · Published 2026-05-05 · No fix listed CWE-918
Priority LOW 27
The Gutenverse – Ultimate WordPress FSE Blocks Addons & Ecosystem plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'separatorIconSVG' parameter in versions up to, and including, 3.5.3 due to insu…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00152 · Published 2026-05-05 · No fix listed CWE-79
Priority LOW 21
The Gutenverse – WordPress Blocks, Page Builder & Site Editor plugin for WordPress is vulnerable to Stored Cross-Site Scripting via admin settings in all versions up to, and including, 3.8.0 due to insufficient input san…
CVSS 3.1MEDIUM 4.4· Network · High privileges · No interaction · EPSS 0.00397 · Published 2026-06-27 · No fix listed CWE-79
Priority LOW 19
Cross-Site Request Forgery (CSRF) vulnerability in Jegstudio Financio.This issue affects Financio: from n/a through 1.1.3.
CVSS 3.1MEDIUM 4.3· Network · No auth · User interaction · EPSS 0.002 · Published 2024-04-26 · No fix listed CWE-352
Priority LOW 19
Missing Authorization vulnerability in Jegstudio Startupzy startupzy allows Exploiting Incorrectly Configured Access Control Security Levels.
CVSS 3.1MEDIUM 4.3· Network · Low privileges · No interaction · EPSS 0.00155 · Published 2026-06-17 · No fix listed CWE-862