Read the docs

jnunemaker

Records3All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high2CVSS 7.0–8.9

Exploited now

jnunemaker records in CISA KEV

No jnunemaker vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

3 records

Priority MEDIUM 40

The httparty gem 0.9.0 and earlier for Ruby does not properly restrict casts of string values, which might allow remote attackers to conduct object-injection attacks and execute arbitrary code, or cause a denial of servi…

CVSS 2.0HIGH 7.5 Network No auth Interaction — EPSS 0.0441 Published 2013-04-09 Fixed in 0.10.0 CWE-264
Open these records in search →