The package joblib from 0 and before 1.2.0 are vulnerable to Arbitrary Code Execution via the pre_dispatch flag in Parallel() class due to the eval() statement.
CVSS 3.1CRITICAL 9.8·Network·No auth·No interaction·EPSS 0.02627·Published 2022-09-26·Fixed in 1.2.0CWE-94