Read the docs

Jooby

Records3All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical1CVSS 9.0–10.0
CVSS high0CVSS 7.0–8.9

Exploited now

Jooby records in CISA KEV

No Jooby vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

3 records

Priority MEDIUM 45

This affects the package io.jooby:jooby-netty before 1.6.9, from 2.0.0 and before 2.2.1.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.01602 Published 2020-04-06 Fixed in 1.6.9, 2.2.1 CWE-444
Priority LOW 27

All versions before 1.6.7 and all versions after 2.0.0 inclusive and before 2.8.2 of io.jooby:jooby and org.jooby:jooby are vulnerable to Directory Traversal via two separate vectors.

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.01554 Published 2020-05-11 Fixed in 2.8.2 CWE-22
Open these records in search →