Eval injection vulnerability in index.js in the syntax-error package before 1.1.1 for Node.js 0.10.x, as used in IBM Rational Application Developer and other products, allows remote attackers to execute arbitrary code vi…
CVSS 2.0HIGH 10.0·Network·No auth·Interaction —·EPSS 0.13048·Published 2014-12-11·Fixed in 1.1.1CWE-94
visionmedia send before 0.8.4 for Node.js uses a partial comparison for verifying whether a directory is within the document root, which allows remote attackers to access restricted directories, as demonstrated using "pu…