Read the docs

Json-content-importer

Records3All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high0CVSS 7.0–8.9

Exploited now

Json-content-importer records in CISA KEV

No Json-content-importer vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

3 records in Json Content Importer · all components

Priority LOW 28

The JSON Content Importer WordPress plugin before 1.5.4 does not sanitise and escape the tab parameter before outputting it back in the page, leading to a Reflected Cross-Site Scripting which could be used against high p…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.0042 Published 2023-12-26 Fixed in 1.5.4 CWE-79
Open these records in search →