Records1All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high0CVSS 7.0–8.9
Exploited now
Jspreadsheet records in CISA KEVNo Jspreadsheet vulnerabilities are listed in CISA KEV.
Components
Products in the NVD configurations · select one to filter the recordsPriority MEDIUM 60
The dropdown menu in jspreadsheet before v4.6.0 was discovered to be vulnerable to cross-site scripting (XSS).
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00411 · Published 2023-02-17 · Fixed in 4.6.0 CWE-79
Open these records in search →