Versions of the package jsuites before 5.0.1 are vulnerable to Cross-site Scripting (XSS) due to improper user-input sanitization in the Editor() function.
CVSS 3.1MEDIUM 6.1·Network·No auth·User interaction·EPSS 0.00617·Published 2023-01-31·Fixed in 5.0.1CWE-79