Read the docs

Kadence WP

Records29All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high6CVSS 7.0–8.9

Exploited now

Kadence WP records in CISA KEV

No Kadence WP vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

1 record in Kadence Blocks Pro · all components

Priority LOW 20

The kadence-blocks-pro WordPress plugin before 2.3.8 does not prevent users with at least the contributor role using some of its shortcode's functionalities to leak arbitrary options from the database.

CVSS 3.1MEDIUM 4.3 Network Low privileges No interaction EPSS 0.00423 Published 2024-06-27 Fixed in 2.3.8
Open these records in search →