Read the docs

Kadence WP

Records29All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high6CVSS 7.0–8.9

Exploited now

Kadence WP records in CISA KEV

No Kadence WP vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

1 record in Starter Templates · all components

Priority HIGH 73

The Starter Templates by Kadence WP WordPress plugin before 1.2.17 unserialises the content of an imported file, which could lead to PHP object injection issues when an admin import (intentionally or not) a malicious fil…

CVSS 3.1HIGH 8.8 Network No auth User interaction EPSS 0.00931 Published 2023-01-09 Fixed in 1.2.17
Open these records in search →