Read the docs

Kanopi

Records1All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high0CVSS 7.0–8.9

Exploited now

Kanopi records in CISA KEV

No Kanopi vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

1 record in Next.js · all components

Priority LOW 26

Permissive Cross-domain Security Policy with Untrusted Domains vulnerability in Drupal Next.Js allows Cross-Site Scripting (XSS).This issue affects Next.Js: from 0.0.0 before 1.6.4, from 2.0.0 before 2.0.1.

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00172 Published 2026-01-28 Fixed in 1.6.4, 2.0.1 CWE-942
Open these records in search →