The Page Builder: KingComposer plugin for WordPress is vulnerable to Stored Cross-Site Scripting via via shortcode in versions before 2.9.4 due to insufficient input sanitization and output escaping.
CVSS 3.1MEDIUM 5.5·Network·High privileges·No interaction·EPSS 0.00642·Published 2023-06-07·Fixed in 2.9.4CWE-79