The Ko-fi Button WordPress plugin before 1.3.3 does not properly some of its settings, which could allow high-privilege users to perform Stored Cross-Site Scripting (XSS) attacks even when the unfiltered_html capability…
CVSS 3.1MEDIUM 4.8·Network·High privileges·User interaction·EPSS 0.00442·Published 2023-08-16·Fixed in 1.3.3CWE-79