Read the docs

KubiQ

Records7All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high1CVSS 7.0–8.9

Exploited now

KubiQ records in CISA KEV

No KubiQ vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

7 records

Priority LOW 31

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in kubiq Block Editor Bootstrap Blocks block-editor-bootstrap-blocks allows Reflected XSS.This issue affects Block Editor…

CVSS 3.1HIGH 7.1 Network No auth User interaction EPSS 0.00354 Published 2024-11-28 No fix listed CWE-79
Priority LOW 27

The PDF Thumbnail Generator plugin for WordPress is vulnerable to Reflected Cross-Site Scripting due to the use of add_query_arg without appropriate escaping on the URL in all versions up to, and including, 1.3.

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00403 Published 2024-09-13 No fix listed CWE-79
Priority LOW 27

Cross-Site Scripting (XSS) vulnerability in KubiQ's PNG to JPG plugin <= 4.0 at WordPress via Cross-Site Request Forgery (CSRF).

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00364 Published 2022-05-20 No fix listed CWE-352
Priority LOW 25

Cross-Site Request Forgery (CSRF) vulnerability in KubiQ CPT base plugin <= 5.8 at WordPress allows an attacker to delete the CPT base.

CVSS 3.1MEDIUM 5.4 Network No auth User interaction EPSS 0.00391 Published 2022-05-20 No fix listed CWE-352
Priority LOW 25

The WP SVG images WordPress plugin before 3.4 did not sanitise the SVG files uploaded, which could allow low privilege users such as author+ to upload a malicious SVG and then perform XSS attacks by inducing another user…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00659 Published 2021-07-06 Fixed in 3.4 CWE-79
Open these records in search →