Vendors / LeoTheme Records 3 All Threatist records
Exploited (KEV) 0 None in CISA KEV
CVSS critical 2 CVSS 9.0–10.0
CVSS high 1 CVSS 7.0–8.9
Exploited now LeoTheme records in CISA KEV No LeoTheme vulnerabilities are listed in CISA KEV.
Components Products in the NVD configurations · select one to filter the records Priority HIGH 82
LeoTheme leoblog up to v3.1.2 was discovered to contain a SQL injection vulnerability via the component LeoBlogBlog::getListBlogs.
CVSS 3.1 CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.00807 · Published 2023-09-14 · No fix listed CWE-89
Priority HIGH 76
PrestaShop leocustomajax 1.0 and 1.0.0 are vulnerable to SQL Injection via modules/leocustomajax/leoajax.php.
CVSS 3.1 CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.03849 · Published 2023-06-14 · No fix listed CWE-89
Priority MEDIUM 40
Ap Page Builder, in versions lower than 1.7.8.2, could allow a remote attacker to send a specially crafted SQL query to the product_one_img parameter to retrieve the information stored in the database.
CVSS 3.1 HIGH 7.5· Network · No auth · No interaction · EPSS 0.00756 · Published 2023-07-18 · Fixed in 1.7.8.2 CWE-89
Open these records in search → All records by CVSS severity
Critical2 High1 Medium0 Low0 No CVSS0