SQL injection vulnerability in LeoTheme's Ap Page Builder
Priority MEDIUM 40CWE-89Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- None
- Attack complexity
- Low
- Impact type
- SQL injection
- Confidentiality · integrity · availability
- High · None · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-89.
Summary
Ap Page Builder, in versions lower than 1.7.8.2, could allow a remote attacker to send a specially crafted SQL query to the product_one_img parameter to retrieve the information stored in the database.
Why it matters now
Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00756 55th percentileScored 2026-11-07
Fix Fixed Ap Page Builder (LeoTheme): 1.7.8.2
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- Yes
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
Remediation
- Fix · CNA Ap Page Builder (LeoTheme) Fixed in 1.7.8.2
Timeline
- 2026-10-02 Threatist record created from CVE-2023-3743
- 2026-10-03 Alias added: GHSA-4mvg-w6jm-v99x
References
More LeoTheme vulnerabilities
- TI-2023-20709 LeoTheme leoblog up to v3.1.2 was discovered to contain a SQL injection vulnerability via… CVSS 3.1CRITICAL 9.8
- TI-2023-14152 PrestaShop leocustomajax 1.0 and 1.0.0 are vulnerable to SQL Injection via modules/leocustomajax/leoajax.php. CVSS 3.1CRITICAL 9.8
Sources
- CVE-2023-3743 · CVE Program
- CVE-2023-3743 · NVD
- FIRST EPSS
- GHSA-4mvg-w6jm-v99x · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences