Records1All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical1CVSS 9.0–10.0
CVSS high0CVSS 7.0–8.9
Exploited now
Libnotify Project records in CISA KEVNo Libnotify Project vulnerabilities are listed in CISA KEV.
Components
Products in the NVD configurations · select one to filter the recordsPriority MEDIUM 47
libnotify before 1.0.4 for Node.js allows remote attackers to execute arbitrary commands via unspecified characters in a call to libnotify.notify.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.02685 · Published 2020-02-12 · Fixed in 1.0.4 CWE-74
Open these records in search →