Read the docs

Libpam4j Project

Records1All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high0CVSS 7.0–8.9

Exploited now

Libpam4j Project records in CISA KEV

No Libpam4j Project vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

1 record

TI-2017-08987 CVE-2017-12197 · GHSA-x9rg-q5fx-fx66

Incorrect authorization in Red Hat libpam4j

Priority LOW 32

It was found that libpam4j up to and including 1.8 did not properly validate user accounts when authenticating.

CVSS 3.0MEDIUM 6.5 Network Low privileges No interaction EPSS 0.01511 Published 2018-01-18 Fixed in 1.10 CWE-863
Open these records in search →