Read the docs

LiteCart

Records6All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high3CVSS 7.0–8.9

Exploited now

LiteCart records in CISA KEV

No LiteCart vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

6 records

Priority MEDIUM 43

admin/vqmods.app/vqmods.inc.php in LiteCart before 2.1.3 allows remote authenticated attackers to upload a malicious file (resulting in remote code execution) by using the text/xml or application/xml Content-Type in a pu…

CVSS 3.0HIGH 8.8 Network Low privileges No interaction EPSS 0.02599 Published 2018-08-16 No fix listed CWE-434
Priority LOW 36

LiteCart before 2.1.2 allows remote attackers to cause a denial of service (memory consumption) via URIs that do not exist, because public_html/logs/not_found.log grows without bound, and is loaded into memory for each r…

CVSS 3.0HIGH 7.5 Network No auth No interaction EPSS 0.01706 Published 2018-05-09 No fix listed CWE-400
TI-2022-10294 CVE-2022-27168 · GHSA-5vw9-c5v7-h5h9

Cross-site scripting in LiteCart

Priority LOW 29

Cross-site scripting vulnerability in LiteCart versions prior to 2.4.2 allows a remote attacker to inject an arbitrary script via unspecified vectors.

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.01116 Published 2022-07-11 Fixed in 2.4.2 CWE-79
Open these records in search →